Cannot create new datasets by sending events for classic environments

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 15:04 PST

Monitoring

We have rolled back to a known-good build, and have confirmed that datasets are being created properly.
Posted Nov 16, 2023 - 11:01 PST

Identified

We have identified an issue that prevents new datasets from being created when events are sent for them. It only impacts honeycomb classic environments. We are working on remediating the issue.
Posted Nov 16, 2023 - 10:36 PST
This incident affected: api.honeycomb.io - US1 Event Ingest.