Ingest outage
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 05:47 PDT
Monitoring
The cluster is still being repaired, but ingest appears to be healthy. We're monitoring its progress and cleaning up.
Posted Sep 15, 2023 - 05:34 PDT
Identified
We've noticed unusual activity on a critical ingest service and are attempting to mitigate. SLO evaluations may also be delayed.
Posted Sep 15, 2023 - 02:36 PDT
Investigating
We're currently investigating a problem affecting our ingest pipeline.
Posted Sep 15, 2023 - 01:50 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest and ui.honeycomb.io - US1 Trigger & SLO Alerting.