Low Granularity Query Failures
Incident Report for Honeycomb
Resolved
Rollback has been completed and no instances of the error have occurred since the rollback, so we're closing this out.
Posted Jan 17, 2024 - 09:24 PST
Identified
Due to a bug, certain low granularity queries are failing. The issue has already been identified and a fix is being deployed. As a workaround you can increase the granularity of your query.
Posted Jan 17, 2024 - 09:08 PST
This incident affected: ui.honeycomb.io - US1 Querying.