Delay in SLO processing
Incident Report for Honeycomb
Resolved
SLO processing is now caught back up.
Posted May 06, 2024 - 11:36 PDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2024 - 11:23 PDT
Monitoring
SLO processing is up to 20 minutes behind currently, the cause has been identified and we are in the process of catching up.
Posted May 06, 2024 - 11:21 PDT
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting.