Elevated Querying Errors

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 06:39 PDT

Update

We have rolled back a code change to our query engine, but our triggers service has not recovered. We are investigating.
Posted Mar 12, 2026 - 06:17 PDT

Identified

We are investigating elevated error rates affecting queries in our US1 region. Our team is actively working on a resolution. We will provide updates as we learn more.
Posted Mar 12, 2026 - 04:55 PDT
This incident affected: ui.honeycomb.io - US1 Querying and ui.honeycomb.io - US1 Trigger & SLO Alerting.