Event ingest
Incident Report for Honeycomb
Resolved
This incident - believed due to issues in an AWS az - has been resolved.
Posted Jun 30, 2021 - 13:09 PDT
Investigating
Our event ingest service is giving us indications of possibly dropping traffic - currently investigating to determine impact and scope.
Posted Jun 30, 2021 - 12:09 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.