Partial SLO performance degradation
Incident Report for Honeycomb
Resolved
Everything has caught up and a more permanent fix is already in place for similar issues.
Posted Apr 04, 2022 - 10:04 PDT
Monitoring
A fix has been implemented and deployed, and we're seeing performance returning to normal levels. We'll keep this incident in a monitoring state as long as all partitions are actively catching up.
Posted Apr 04, 2022 - 08:47 PDT
Identified
We have identified a set of data partitions that are getting late SLO processing. We are trying to mitigate the issue while a more permanent fix is being put in place.
Posted Apr 04, 2022 - 08:06 PDT
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting.