Recent Query activity list unavailable
Incident Report for Honeycomb
Resolved
The fix is complete and the activity feed is restored for all users.
Posted Nov 16, 2021 - 14:05 PST
Identified
We have identified the issue with the activity feed of recent queries and have a fix going out shortly.
Posted Nov 16, 2021 - 12:16 PST
Investigating
The activity feed of recent queries is temporarily unavailable. Queries continue to run as normal and data ingestion is not affected.
Posted Nov 16, 2021 - 09:56 PST
This incident affected: ui.honeycomb.io - US1 App Interface.