Querying degraded due to backend crashes
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 07:12 PDT
Monitoring
We have reverted the problematic build and are monitoring the status. Query availability and performance appears back to normal.
Posted Aug 30, 2024 - 03:34 PDT
Identified
We are reverting the problematic dependency that appears to have caused our query backend to sporadically crash.
Posted Aug 30, 2024 - 03:05 PDT
This incident affected: ui.honeycomb.io - US1 Querying and ui.eu1.honeycomb.io - EU1 Querying.