Elevated query error rates and delays
Incident Report for Honeycomb
Resolved
No significant impact has been felt in a good while and our provider also completed their own outage.
Posted Apr 29, 2024 - 12:53 PDT
Monitoring
We have seen our error rate remain within normal bounds for a while and have managed to stabilize backlogged work the incident caused. We are keeping an eye on the situation until we get the all-clear from our providers.
Posted Apr 29, 2024 - 11:46 PDT
Update
We are seeing queries succeed and fail at a normal and expected rate. However our provider still has an ongoing incident and we are still seeing some resource contention we are keeping an eye on.
Posted Apr 29, 2024 - 11:30 PDT
Identified
Our service provider has confirmed they're having a regional degradation on operations we rely on for querying. We are seeing what we can do to minimize impact, but mostly we are waiting on things to clear up on their end.
Posted Apr 29, 2024 - 11:12 PDT
Investigating
We are currently monitoring error rates and delays to a small fraction of our queries, above our usual baseline. Most queries still succeed without a problem.

At this time we are talking with our providers to make sure things don't degrade and we are keeping an active eye on it.
Posted Apr 29, 2024 - 10:26 PDT
This incident affected: ui.honeycomb.io - US1 Querying.