Sandbox failing to render
Incident Report for Honeycomb
Update
We have identified the issue and applied a fix that we are monitoring. In the meantime you can refresh the page or if you are presented with the cookie acceptance dialog, accepting the cookies and refreshing the page will also work.
Posted Sep 27, 2024 - 15:30 PDT
Monitoring
We have identified the issue and applied a fix that we are monitoring. This impacts people who have declined to receive cookies, temporarily accepting cookies will allow access to play.honeycomb.io in the meantime.
Posted Sep 27, 2024 - 15:22 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 13:11 PDT
Investigating
We are investigating reports that the sandbox environment is failing to render
Posted Sep 27, 2024 - 13:11 PDT
This incident affects: Sandbox.