transient issues due to database reboot
Incident Report for Honeycomb
Resolved
We have finished confirming the system is once again functioning normally.
Posted Oct 28, 2023 - 18:15 PDT
Monitoring
Due to a required version upgrade, one of our databases rebooted at 17:42 PDT. Most services were recovered by 17:46 PDT. Ingestion was mostly unaffected but had an elevated error rate (roughly 0.1%). People using the UI also saw 500 errors during this time. Triggers scheduled to fire during the 4 minutes of DB unavailability did not run.
Posted Oct 28, 2023 - 18:02 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest, ui.honeycomb.io - US1 Querying, ui.honeycomb.io - US1 App Interface, and ui.honeycomb.io - US1 Trigger & SLO Alerting.