Missed Triggers

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 21:32 PST

Monitoring

Intermittent authentication failures were blocking the triggers from running, and have been stable for the last hour. We are still watching to ensure continued operation.
Posted Nov 17, 2022 - 20:17 PST

Investigating

Currently investigating intermittent skipped trigger evaluations. Some triggers may incorrectly miss sending notifications
Posted Nov 17, 2022 - 19:11 PST
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting.