Trace loads may be missing columns
Incident Report for Honeycomb
Resolved
We have rolled back the change, and queries appear to be functioning normally again. For trace loads specifically, you may need to click "reload trace" and then refresh the page in order for the issue to be fully fixed.
Posted Jun 17, 2024 - 15:29 PDT
Identified
We have identified an issue where trace loads and the events table are missing derived columns, in some cases causing those queries to fail.
Posted Jun 17, 2024 - 15:12 PDT
This incident affected: ui.honeycomb.io - US1 Querying.