Query Timeouts
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 10:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 10:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 10:12 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2020 - 10:02 PDT
This incident affected: ui.honeycomb.io - Querying.