Login issues on SAML teams
Incident Report for Honeycomb
Resolved
A fix has been applied and SAML logins should now be working again.
Posted Mar 15, 2024 - 11:29 PDT
Investigating
We're investigating an issue where users see an error on login for a subset of teams that utilize SAML for authentication.
Posted Mar 15, 2024 - 11:19 PDT
This incident affected: ui.honeycomb.io - US1 App Interface and ui.eu1.honeycomb.io - EU1 App Interface.