All activity log streams are now caught up, except for the query runs table, which should have all data since the start of the incident backfilled by 1600 PDT.
Posted May 08, 2026 - 03:40 PDT
Update
We are continuing to monitor for any further issues.
Posted May 08, 2026 - 03:22 PDT
Update
We believe that the activity log should now be caught up.
Posted May 08, 2026 - 03:21 PDT
Monitoring
Backfilling of the past 2h30m of data is now in progress and should complete shortly.
Posted May 08, 2026 - 03:13 PDT
Identified
Activity log delay is rising, and is more than an hour behind due to a MySQL replica failover. Estimated recovery by 04:00 PDT.
Posted May 08, 2026 - 01:00 PDT
This incident affects: ui.honeycomb.io - US1 Activity Log.