www.honeycomb.io appears to be slow, failing requests
Incident Report for Honeycomb
Resolved
We have observed elevated error rates and slower responses for roughly 30 minutes. Everything appears to be stable on www.honeycomb.io, and has been so for an hour.
Posted Apr 04, 2023 - 07:51 PDT
Monitoring
Performance appears to be back to normal, but we're keeping an eye on the site.
Posted Apr 04, 2023 - 07:12 PDT
Investigating
We have noticed that our site at www.honeycomb.io is currently slow and sometimes failing. We are looking into it.
Posted Apr 04, 2023 - 06:34 PDT
This incident affected: www.honeycomb.io.