Querying for recent data may be delayed
Incident Report for Honeycomb
Resolved
The system has returned to a stable state and all data consuming has been timely for querying for a few hours.
Posted Mar 10, 2021 - 06:25 PST
Monitoring
All data is showing as up to date; we are continuing to examine the long tail of telemetry to ensure everything is operationally sound.
Posted Mar 10, 2021 - 02:58 PST
Update
Some data continues to be delayed in our Kafka pipeline and queries may show older data.
Posted Mar 09, 2021 - 20:17 PST
Identified
The Kafka throughput issue has been identified and a fix is being implemented. Customer data is still being successfully received, but may be delayed for querying.
Posted Mar 09, 2021 - 16:55 PST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 15:41 PST
This incident affected: ui.honeycomb.io - Querying.