Activity Log ingest is delayed

Incident Report for Honeycomb

Resolved

Activity Log is ingesting events again. We had no loss in data.
Posted Apr 15, 2026 - 12:25 PDT

Identified

Activity Log is experiencing a delay in processing events. We are working on remediating the issue.
Posted Apr 15, 2026 - 12:04 PDT
This incident affected: ui.honeycomb.io - US1 Activity Log and ui.eu1.honeycomb.io - EU1 Activity Log.