Slack notifications failing
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 11:40 PST
Update
Although we haven't seen any impact on our ability to send Slack notifications for the last hour, we are keeping this incident in monitoring status until it is also resolved on Slack's side (to whom we send all our empathy and appreciation right now). We may expect disruptions to notifications to re-appear at any point in time until this is over.
Posted Feb 22, 2022 - 08:52 PST
Monitoring
We have noticed an improvement and slack notifications are now succeeding. We are still monitoring the situation.
Posted Feb 22, 2022 - 07:31 PST
Identified
We are currently detecting a degradation in our ability to send slack notifications for triggers and alerts. At this time we estimate that roughly 40% of slack notifications are failing, likely due to an ongoing incident at Slack (https://status.slack.com/2022-02/3083852db30af86f).

Alerts going to other integrations are not impacted.
Posted Feb 22, 2022 - 06:36 PST
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting.