Logins are broken
Incident Report for Honeycomb
Resolved
We believe the issue has been addressed and shouldn't recur in the short term.
Posted Mar 13, 2024 - 14:14 PDT
Monitoring
We have identified the cause of logins not working and it should be functional once again. We'll continue to monitor the situation.
Posted Mar 13, 2024 - 13:47 PDT
Investigating
We are investigating reports of not being able to log into Honeycomb.
Posted Mar 13, 2024 - 13:25 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.