Querying degradation due to underlying cloud provider failure
Incident Report for Honeycomb
Resolved
Our systems continue to be stable and the underlying issues appear to be resolved.
Posted Jun 09, 2022 - 21:51 PDT
Monitoring
Our systems have stabilized and are now fully functional. We are continuing to monitor cloud provider performance.
Posted Jun 09, 2022 - 21:13 PDT
Investigating
We are experiencing a degradation in querying due to underlying issues with our cloud provider.
Posted Jun 09, 2022 - 20:36 PDT
This incident affected: ui.honeycomb.io - US1 Querying.