Elevated error rates on queries
Incident Report for Honeycomb
Resolved
This incident has been resolved. Querying functionality should be working normally.
Posted Aug 04, 2020 - 15:01 PDT
Monitoring
We have deployed a fix and are monitoring to confirm it is working as expected.
Posted Aug 04, 2020 - 11:01 PDT
Identified
We have identified the issue and are working on deploying a fix.
Posted Aug 04, 2020 - 10:31 PDT
Investigating
We are investigating reports of elevated numbers of queries failing.
Posted Aug 04, 2020 - 10:07 PDT
This incident affected: ui.honeycomb.io - Querying.