Errors when viewing raw data
Incident Report for Honeycomb
Resolved
Raw data now loads without errors. Errors occurred between August 1 23:02 UTC and August 2 14:23 UTC. It may be necessary to reload the page in your browser in order to apply the fix.
Posted Aug 02, 2023 - 07:40 PDT
Identified
Attempts to load Raw Data for a query fail intermittently with an error, "Failed to connect to our servers." We have identified a potential cause and are working to implement a fix. Switching to another tab and back to Raw Data can sometimes work around the error.
Posted Aug 02, 2023 - 07:25 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.