Enhanced Reporting unavailable
Incident Report for Honeycomb
Resolved
The issue has been resolved and we confirmed all reporting functions are back to normal.
Posted Aug 16, 2022 - 11:07 PDT
Identified
Honeycomb’s Enhanced Reporting functionality is currently unavailable. This has no impact on any other parts of Honeycomb, and reporting data will still be accurate when the reports are back
Posted Aug 16, 2022 - 09:06 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.