Slow response times on queries

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Aug 18, 2023 - 12:12 PDT

Monitoring

Restarting a slow host has caused the issue to go away, we are continuing to monitor for any lingering issues.
Posted Aug 18, 2023 - 10:33 PDT

Investigating

We are currently investigating slow responses from our query service.
Posted Aug 18, 2023 - 10:11 PDT
This incident affected: ui.honeycomb.io - US1 Querying.