Links in Slack triggers not working

Incident Report for Honeycomb

Resolved

We are confident the issue is fully resolved.
Posted Apr 30, 2026 - 09:37 PDT

Monitoring

The fix has been implemented and links on Slack triggers are functional again.
Posted Apr 30, 2026 - 08:07 PDT

Identified

We discovered that links in Slack triggers are not working and have identified the cause and are in process of implementing a fix
Posted Apr 30, 2026 - 08:03 PDT
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.