Querying issues
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 16:21 PST
Monitoring
We've pushed out a fix to relevant query subsystems. We're monitoring and will continue to do so, but we are fully functional.
Posted Jan 22, 2025 - 13:54 PST
Identified
We have identified a fix for the querying issues observed yesterday as well as their underlying cause, and are currently executing it. The system is presently stable and usable.
Posted Jan 22, 2025 - 07:54 PST
Update
We are still investigating a transient failure in our querying system; We continue to see no lost data, and querying should be back for all previously affected users.
Posted Jan 21, 2025 - 18:09 PST
Update
We are still investigating a transient failure in our querying system; We have observed no lost data at this time, but querying continues to be impacted for a subset of users
Posted Jan 21, 2025 - 17:31 PST
Investigating
Some US customers are seeing queries slow to succeed and/or failing. We are investigating the cause of the slowness and the query failures.
Posted Jan 21, 2025 - 14:10 PST
This incident affected: ui.honeycomb.io - US1 Querying.