Slow Query Performance for Cold Data
Incident Report for Honeycomb
Resolved
Query performance is back to normal. Some heavy operations within the platform created contention that led to an overall slow down. We will be looking for ways to make these less disruptive in the future
Posted Jun 22, 2022 - 13:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 13:16 PDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 13:00 PDT
This incident affected: ui.honeycomb.io - US1 Querying.