Missing data in queries for low-traffic datasets

Incident Report for Honeycomb

Resolved

A fix has gone out that resolved the problem. All data should now consistently appear in queries.
Posted Oct 21, 2022 - 14:24 PDT

Identified

We’ve identified issues with low-traffic datasets, where data is safely ingested but doesn’t consistently show up in queries. All data is stored safely and we’re working on a permanent fix while we mitigate the issues.
Posted Oct 21, 2022 - 11:42 PDT
This incident affected: ui.honeycomb.io - US1 Querying.