Activity Log delayed ingest in EU

Incident Report for Honeycomb

Resolved

All activity log data is now live and up to date.
Posted Apr 14, 2026 - 15:37 PDT

Monitoring

A fix has been implemented and we are monitoring recovery.
Posted Apr 14, 2026 - 15:08 PDT

Identified

Activity Log events may be delayed, starting from around 19:55UTC. We're actively working on remediation.
Posted Apr 14, 2026 - 14:36 PDT
This incident affected: ui.eu1.honeycomb.io - EU1 Activity Log.