Activity log events delayed
Incident Report for Honeycomb
Resolved
All backlogged events have finished processing and new events are being processed normally
Posted Sep 09, 2024 - 15:39 PDT
Monitoring
For clarification on the previous resolution - we are actually delayed by around half an hour but no events have been lost and when the backlog finishes processing we will resume normal posting of events
Posted Sep 09, 2024 - 15:21 PDT
This incident affected: ui.honeycomb.io - US1 Activity Log.