Elevated API Errors
Incident Report for Honeycomb
Resolved
API errors have returned to normal levels after deployment of a fix. We continue to monitor for further issues.
Posted Nov 06, 2019 - 11:16 PST
Monitoring
We have identified and deployed a fix for this issue. We will continue to monitor for further issues.
Posted Nov 06, 2019 - 06:44 PST
This incident affected: api.honeycomb.io - US1 Event Ingest.