Some queries seeing incomplete data
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 13:54 PDT
Monitoring
Some of our query workers struggled to keep up with a sudden influx of events. The un-healthy workers have now recovered, and we are monitoring to make sure this doesn't recur.
Posted Apr 24, 2024 - 13:21 PDT
Investigating
We’re investigating an issue that may be causing a small subset of queries to return inconsistent data when the query is re-run.
Posted Apr 24, 2024 - 13:05 PDT
This incident affected: ui.honeycomb.io - US1 Querying.