SLO evaluations delayed
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 12:08 PDT
Monitoring
We're implementing a fix; the services are healthy, but we are ensuring continued stability.
Posted Oct 18, 2024 - 11:13 PDT
Identified
We have identified an issue with our infrastructure that's affecting SLO evaluations and are rolling out a fix.
Posted Oct 18, 2024 - 11:03 PDT
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.