Query errors and timeouts
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 15:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 15:31 PDT
Investigating
We've received some reports of errors or timeouts running queries and are currently investigating.
Posted Apr 08, 2020 - 15:16 PDT
This incident affected: ui.honeycomb.io - Querying.