Queries are failing with errors

Incident Report for Honeycomb

Resolved

The incident is resolved.
Posted Jun 25, 2025 - 18:00 PDT

Monitoring

Querying capabilities are now restored.
Posted Jun 25, 2025 - 17:20 PDT

Identified

We have identified the cause of the problem and have begun a revert.
Posted Jun 25, 2025 - 17:15 PDT

Investigating

A build needs to be reverted as we have ongoing failures when rendering query results.
Posted Jun 25, 2025 - 17:08 PDT
This incident affected: ui.honeycomb.io - US1 Querying and ui.eu1.honeycomb.io - EU1 Querying.