Activity Log Outage in the EU Region

Incident Report for Honeycomb

Resolved

The Activity Log in the EU region is operational again.
Posted Aug 20, 2024 - 14:36 PDT

Monitoring

We have implemented a fix and are monitoring.
Posted Aug 20, 2024 - 14:32 PDT

Investigating

We are currently investigating an outage of the activity log in the EU region
Posted Aug 20, 2024 - 14:24 PDT
This incident affected: ui.eu1.honeycomb.io - EU1 Activity Log.