Ingest lag for some customers
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 14:46 PDT
Monitoring
At approximately 20:32 UTC, we had a brief querying outage for some customers with data on one of our partitions. We have restored service, but some ingested data is still being processed by our storage engine. We expect queries to return to normal within 15 minutes.
Posted Jun 12, 2023 - 13:54 PDT
This incident affected: ui.honeycomb.io - US1 Querying.