Triggers impaired
Incident Report for Honeycomb
Resolved
Triggers and SLOs continue to operate normally. Resolving this incident.
Posted Jun 29, 2023 - 14:05 PDT
Update
Triggers and SLOs are operating normally. We continue to evaluate changes aimed at ensuring our continued stability.
Posted Jun 27, 2023 - 11:26 PDT
Update
The database is scaling up and performance looks better, but trigger and SLO evaluations may still be delayed.
Posted Jun 27, 2023 - 08:43 PDT
Monitoring
We are running SLO evaluations on a slightly slower cadence, but both SLO alerts and trigger evaluations appear to be back to normal. We're also preparing an increase in database capacity.
Posted Jun 27, 2023 - 08:05 PDT
Update
SLO alert notifications appear to also be affected. We're investigating the cause.
Posted Jun 27, 2023 - 07:24 PDT
Identified
Queries relating to the trigger service appear to be queuing more than usual. The queue length is going down, but the mechanism is still being investigated.
Posted Jun 27, 2023 - 07:08 PDT
Investigating
We are currently investigating an issue with degraded service for triggers. Some triggers may not be sending notifications or alerts.
Posted Jun 27, 2023 - 07:06 PDT
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting.