ServiceMaps down due to issues with an upstream provider

Incident Report for Honeycomb

Resolved

Service Maps functionality has been restored.
Posted Sep 24, 2025 - 18:22 PDT

Investigating

An outage with an upstream service provider is currently affecting Honeycomb's infrastructure. Functionality of the ServiceMaps feature is degraded at this time.
Posted Sep 24, 2025 - 17:07 PDT