primary storage for datasets
Incident Report for Honeycomb
Resolved
Primary dataset allocation values have been restored to their correct values.
Posted Nov 05, 2018 - 18:46 PST
Update
Primary allocations for all datasets are temporarily 100 GB. We are working on restoring them to their previous values. No data has been deleted and this will not result in an overage for your account.
Posted Nov 05, 2018 - 16:32 PST
Identified
FQW or primary allocations for datasets may temporarily look very small. We have identified the issue and are working towards a fix.
Posted Nov 05, 2018 - 13:32 PST
This incident affected: ui.honeycomb.io - US1 Querying and ui.honeycomb.io - US1 App Interface.