Querying Older data is incomplete
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 15:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2022 - 14:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 14:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2022 - 13:24 PDT
Investigating
We are currently investigating querying of older data not returning complete results. No data has been lost
Posted Mar 31, 2022 - 13:07 PDT
This incident affected: ui.honeycomb.io - Querying.