Querying degraded
Incident Report for Honeycomb
Resolved
Affected services have resumed normal activity.
Posted Oct 10, 2024 - 17:20 PDT
Monitoring
The revert was successful, and we're seeing services recover. We will continue to monitor for abnormal behavior.
Posted Oct 10, 2024 - 16:22 PDT
Update
We're reverting the build that seems to be causing the issue.
Posted Oct 10, 2024 - 16:19 PDT
Investigating
We're currently investigating an issue with our storage engine, which affects querying, SLOs, and triggers.
Posted Oct 10, 2024 - 16:15 PDT
This incident affected: ui.honeycomb.io - US1 Querying and ui.honeycomb.io - US1 Trigger & SLO Alerting.