SLO processing delays
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 12:51 PST
Monitoring
Most partitions are caught up within normal range and we have no reason to believe degradation will worsen. We will keep monitoring processing delays until all partitions are uniformly stable.
Posted Jan 11, 2022 - 11:21 PST
Identified
We have identified partial SLO processing delays, where data points can be a few minutes late depending on internal partition distribution. We have increased capacity and are catching up on all late data.
Posted Jan 11, 2022 - 09:45 PST
This incident affected: ui.honeycomb.io - Trigger & SLO Alerting.