We have seen full recovery of our querying in Production US.
Posted Nov 06, 2024 - 13:15 PST
Update
We are working on a fix to address the increased latency. We are seeing slow but steady recovery. Triggers and SLOs appear to be operational and unimpacted but we are monitoring the situation closely.
Posted Nov 06, 2024 - 08:27 PST
Investigating
We are investigating increased latency in our ingest pipeline. We are seeing slow but steady recovery. Triggers and SLOs appear to be operational but we are monitoring the situation closely.
Posted Nov 06, 2024 - 07:40 PST
This incident affected: api.honeycomb.io - US1 Event Ingest, ui.honeycomb.io - US1 Querying, and ui.honeycomb.io - US1 Trigger & SLO Alerting.