We have stabilized activity log. We have confirmed activity log entries lost from 4:54pm-7:04pm ET in the US and 9:43pm-11:55pm GMT in the EU. Event ingest was unimpacted. All systems are currently operating normally
Posted Jan 07, 2026 - 11:53 PST
Update
We have restored basic activity log functionality, though some delays remain, and we will analyze further tomorrow during business hours.
Posted Jan 06, 2026 - 17:17 PST
Update
We are currently expecting to lose the last three hours of data for the beta activity log feature as part of remediation of this issue.
Posted Jan 06, 2026 - 15:05 PST
Update
We have resolved the issue which impacted querying but are still working to get Activity Log up to date
Posted Jan 06, 2026 - 14:37 PST
Identified
We are seeing a spike in querying errors and the Activity Log has delayed ingest of new activity. We have identified the issue and are working to resolve