API Ingest Slowdown
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:40 PST
Identified
We have identified an issue in our API ingest instances that is causing degraded performance
Posted Nov 20, 2020 - 12:19 PST
This incident affected: api.honeycomb.io - Event Ingest.