www.honeycomb.io is down

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Nov 01, 2022 - 17:42 PDT

Monitoring

www.honeycomb.io should be back up. We're continuing to monitor it.
Posted Nov 01, 2022 - 14:40 PDT

Identified

www.honeycomb.io is seeing intermittent failures.
Posted Nov 01, 2022 - 13:48 PDT

Monitoring

We've reverted to normal operations on www.honeycomb.io but are continuing to monitor its status.
Posted Nov 01, 2022 - 13:37 PDT

Update

ui.honeycomb.io should be available again. We're continuing to monitor it while we focus on www.honeycomb.io.
Posted Nov 01, 2022 - 13:25 PDT

Update

ui.honeycomb.io is also affected; investigation is ongoing.
Posted Nov 01, 2022 - 12:47 PDT

Investigating

We're currently investigating 502 responses to www.honeycomb.io. ui.honeycomb.io is still available for querying.
Posted Nov 01, 2022 - 12:06 PDT
This incident affected: ui.honeycomb.io - US1 App Interface and www.honeycomb.io.